Resolved
During scheduled infrastructure maintenance, a host was accidentally powered down, causing few computes to become temporarily unavailable.
The host have been restored, All affected computes confirmed running and healthy.
Resolved
All affected computes confirmed running and healthy
Monitoring
Host is back online. Bringing up all affected computes now.
Identified
Root cause identified: host was accidentally powered down during maintenance. few customer computes affected.
Investigating
A host went down unexpectedly during scheduled maintenance. Investigating impact.