The issue has been resolved. Between 4:53 PM and 8:53 PM, users experienced issues creating new compute instances and accessing newly created instances via SSH or the web console.
All compute instance operations are now working normally. Existing compute instances were not impacted at any point during this incident.
Resolved
The issue has been resolved. Between 4:53 PM and 8:53 PM, users experienced issues creating new compute instances and accessing newly created instances via SSH or the web console.
All compute instance operations are now working normally. Existing compute instances were not impacted at any point during this incident.
Identified
Root cause identified, and a fix is being prepared. Users may also experience issues accessing newly created compute instances via SSH or the web console. Existing compute instances remain unaffected.
Investigating
We are investigating reports that users are unable to create new compute instances. Existing compute instances are unaffected.