Resolved
Compute metrics were temporarily unavailable between 2:10 PM and 5:05 PM. A fix has been deployed, and metrics processing has fully recovered. All systems are operating normally.
Identified
The root cause has been identified, and a fix is being deployed.
Investigating
We are investigating an issue affecting the availability of compute metrics. Some metrics may be delayed or temporarily unavailable.