Complete
Maintenance is complete. All SC Compute instances are back online and operating normally.
In progress
Maintenance is taking longer than expected. Some SC Compute instances are currently unreachable. Most instances are unaffected and running normally. If your instances are reachable, no action is needed.
Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
During this window SC Compute instances will be unreachable from the internet and compute operations will be unavailable: creating instances, power off, reboot, deletion, and web console.
Expected disruption is 15 to 30 minutes. One hour is the worst case. All other services are unaffected.